• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Recent content by sopachrga

  1. sopachrga

    Axe-Edit III 1.08.08 (supports fw 16.00 public beta)

    Ah, it was Chrome being "helpful"...
  2. sopachrga

    Axe-Edit III 1.08.08 (supports fw 16.00 public beta)

    Has the download been removed? Those links don't work for me...
  3. sopachrga

    TUTORIAL: In depth MFC-101 programming guide for the Axe-Fx III

    Hey all Not sure if people are still looking for a Mark III backup, but I've finished setting up my MFC Mark III with the axefx III and it's all working well. You'll need to setup the axefx as per the instructions in the tutorial. I've set this up to use the lower 5 buttons as 5 scenes and the...
  4. sopachrga

    Communication timeout problem with Q.8

    Awesome this issue has been slowly driving me mad.
  5. sopachrga

    Having to reboot axe to get axe edit to run!

    The first thing anyone is going to suggest is to get a new USB cable and try again. Faulty cable is the usual suspect in this sort of situation.
  6. sopachrga

    Axe-Fx USB Audio Interface question

    Any chance input 1 or 2 is set to USB. So rather than just being a passthrough the computer audio is being processed as an extra input??
  7. sopachrga

    Weird issue, anyone care to double-check?

    Cab sims turned on or off (which ever is the wrong one) in the global settings?
  8. sopachrga

    Need help with recording with AxeFXII XL+ as interface and monitoring issues

    Issue 2 sounds like your monitors are out of phase with each other. Check on the back for a phase switch. Otherwise check your cables are both wired correctly.
  9. sopachrga

    Q5.00 Legato 100 Bad Horsie Demo

    Thanks guys. Yeah. Sadly, having Vai's tone doesn't allow me to play like him.
  10. sopachrga

    Q5.00 Legato 100 Bad Horsie Demo

    Did a quick demo with the new Legato 100 model on the naked backing track from Vai. Both Rhythm and Lead guitars done on my Ormsby SX GTR. For just a really quick patch, I think it's surprising accurate. Wants a little more time spent on the EQ, but the 'soul' is definitely right.
  11. sopachrga

    Advice, if your touring/gigging, or just impatient, order a spare PS

    I had just assumed they don't have them as there is nothing on their web site about them. But I could give it a shot.
  12. sopachrga

    Advice, if your touring/gigging, or just impatient, order a spare PS

    I wish I could get one (EPROM) shipped to New Zealand. They aren't available to us here. And I know it'll take at least a week to get one sent (if I could even order one) which will be a killer if I need it while on a tour. Come on fractal, how about letting some of the spare parts be sent...
  13. sopachrga

    AC20 and Tone matched Mark V, Video demo and presets.

    Should have mentioned in the first post. The clean is AC20 and the dirt tone is tone matched to my Mesa Mark V.
  14. sopachrga

    Satriani Preset Update

    Awesome, can't wait to try this one out.
  15. sopachrga

    Anyone else enjoying the new Satriani Amps?

    Agreed. Sounds great!
Top Bottom