• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Recent content by paulbag

  1. paulbag

    FM3 Now Shipping

    Picked mine up yesterday! Third unit I've bought... started with the MK II, then the AX8 and now the FM3. I don't see myself selling any one of them 😁👍🏼
  2. paulbag

    SinMix [Custom Presets & IR] Producer Pack Out Now!

    Looking forward to it bro.... loving some of those ir's from your other packs:)
  3. paulbag

    SinMix [Custom Presets & IR] Producer Pack Out Now!

    Equally impressive bro... I personally love both units, you won't hear me shit on either one and i use them both almost daily for different applications. They both work for me, they're just different pieces of exceptional gear and you know your way around a metal tone so it's win-win for me...
  4. paulbag

    SinMix [Custom Presets & IR] Producer Pack Out Now!

    Excellent work as usual Mr. Sin! Really digging the 2C++
  5. paulbag

    SinMix [Custom Presets & IR] Producer Pack Out Now!

    Sin! What's up brother glad to see you over here finally! Owning and loving both Fractal and ***cough*** Kemper I can say this man's work is excellent... I bought every one of his Kemper profiles Time to catch up with your newest offerings!
  6. paulbag

    Usb issue...

    Okay third times a charm apparently. After repeatedly reinstalling the driver I now have a connection???
  7. paulbag

    Usb issue...

    Hey guys.... So last week I disconnected my Axe II from my DAW and connected my AX8 to load up some 0wnhammer impulses. Upon disconnecting the AX8 and reconnecting the Axe II I've been experiencing issues. Firstly Rex discovered I had a corrupt preset when I had no output from the unit, I had...
  8. paulbag

    My AX8 killed my Axe II mk II....

    Yeah we'll tackle that tomorrow.... time to actually play a bit and get some rest ;)
  9. paulbag

    My AX8 killed my Axe II mk II....

    Thank you again... now I just need to figure out why I cant communicate via usb with Axe edit/Fractalbot etc...??? lol
  10. paulbag

    My AX8 killed my Axe II mk II....

    Holy shit Rex that was it! What would cause that? I had been using that preset to track and didn't even think... Thank you so much! Thank you as well electron :)
  11. paulbag

    My AX8 killed my Axe II mk II....

    I have input, no output...
  12. paulbag

    My AX8 killed my Axe II mk II....

    Hey Rex, Nothing from analog out, I tried feeding a CLR. The input meters on the face of the Axe show a signal, but no signal received by my DAW.
  13. paulbag

    My AX8 killed my Axe II mk II....

    Really hoping there's a simple fix I'm overlooking.... I have my Axe II connected to my pc/home studio but I also own an AX8. Last week I disconnected the Axe II and connected the AX8 to load up some Ownhammer ir's. Simple enough. I disconnected the AX8, reconnected the Axe II, and now nothing...
  14. paulbag

    Cameron CCV metal test

    Tasty...
Top Bottom