• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Recent content by guitardoc

  1. guitardoc

    Axe-Fx II "Ares" Rev 1.03 Firmware Release

    Is there still another firmware to come? I thought 1.03 would be the last ever?
  2. guitardoc

    Axe-Fx II "Ares" Rev 1.03 Firmware Release

    Could it be that you’re using an active guitar and the battery is dying?
  3. guitardoc

    Axe-Fx II "Ares" Rev 1.03 Firmware Release

    I‘ve encountered the same kind of bug numerous times using AxeManage. It’s been there since like forever. The best way ist to strictly steer clear of AxeManage and CabManage. The outstanding customer support that applies to the AxeFx2 doesn’t extend to AxeEdit2 I’m afraid. There are several more...
  4. guitardoc

    Axe-Fx II "Ares" Rev 1.00 Firmware Release

    Can we please call it ABCD? My OCD can’t cope with the letter jumble Ares... :-D
  5. guitardoc

    Whitesnake "Bad Boys" Guitar Solo (My Version)

    Where can they be bought?
  6. guitardoc

    Whitesnake "Bad Boys" Guitar Solo (My Version)

    Would you like to share he preset? Thank you.
  7. guitardoc

    Whitesnake "Bad Boys" Guitar Solo (My Version)

    Cool sound! What amp + cab did you use? Maybe you'd like to are the preset?
  8. guitardoc

    Axe-Fx II "Ares" Rev 1.00 Firmware Release

    Unless you are kinda, well... using stereo delays. Or enhancers. Or.... Anyway. That’s kinda pointless anyway. Ain’t it? :-) The point being there are many a guitarists who may not play your kinda style but kinda being guitarists nevertheless. Going stereo on a gig. Imagine!!! Unbelievable.
  9. guitardoc

    Axe-Edit constantly loses connection

    Having the same issue. The connection is just gone. Have to restart Axe and Windows to get the connection back. Bummer... Didn’t Cliff say months ago he found the reason for this and could remedy it? Looks like the bug is still there, though... BTW, in case AxeEdit is adapted to the new Ares...
  10. guitardoc

    Axe-Fx II Firmware "Ares" 1.00 Public Beta

    As I’m gigging regularly I had to stay on 10.01 due to the increased gain in some models. Still waiting for a word from The Man Himself if the Ares gain corresponds better to the real amps - in which case I would start adapting my presets - or if the final version will be different.
  11. guitardoc

    Axe-Fx II Firmware "Ares" 1.00 Public Beta

    You are right, but until now axe edit always worked flawlessly with Betas concerning that topic.
  12. guitardoc

    Axe-Fx II Firmware "Ares" 1.00 Public Beta

    Up until Q10.01 you could use the up and down arrow keys. The keys on their own changed the values in 0.1 steps or 1 steps depending on the item the controller is attached to. When pressing shift or Strg and the respective key the step became smaller (0.01). That way you could finetune the...
  13. guitardoc

    Axe-Fx II Firmware "Ares" 1.00 Public Beta

    That’s correct, but I meant the adjustment of the controller values (not the value of the controlled item itself), e.g. min or max values.
  14. guitardoc

    Axe-Fx II Firmware "Ares" 1.00 Public Beta

    Did nobody experience this?
  15. guitardoc

    Axe-Fx II Firmware "Ares" 1.00 Public Beta

    I found another glitch with AxeEdit. When you attach a controller to gain or volume etc. you cannot adjust the values using the keyboard (the arrow keys). The values jump around like crazy. Can anyone confirm?
Top Bottom