• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
A
Reaction score
0

Profile posts Latest activity Postings About

  • [Part 4]

    Other than there's not much left to say. It's pretty straight forward. Just make sure you don't have your cables going from the Profire's out to the Axe's out.

    If you REALLY can't get things to work, or just in general you need more midi interfaces for your computer, there are sellers from Hong-Kong that sell $5 interfaces that I can tell you from experience work perfectly with the Ultra (I'm using one right now). I have one so that I can have my drum module as well as my Axe hooked up to my computer.

    Anyway, it's been days since you PM'd me so you probably have already found the solution ;)
    [Part 2]

    Next go into the Axe-edit program and click the settings button, then click "midi settings". Under the midi tab make sure the midi in and out are both set to the Profire 2626 and that the midi channel is set to 11 (or whatever you chose). [Also, under the monitors tab make sure the audio device type is set to asio and that you are using the Profire's asio drivers.]

    If you change something in the Axe-Edit's setting close the program and restart it. Now everything should be set properly between the Axe Ultra and the Axe-Edit, as well as the Profire (there;s nothing in the Profire's mixer that needs to be set).

    Now, open the Axe-Edit program and click the "source" button and then chose "Axe-FX". If it worked properly it the program will bring up whatever patch you are on on the Ultra. If it didn't work you can go into the settings of the Axe-Edit again and go to the diagnostic page and test from there.
    [Part 1]

    Hey, sorry that I didn't notice your PM days ago, I always forget to check these things.

    With the Profire 2626 I've got the Axe Ultra/Axe Edit to work simply with individual midi cables, one going from the Axe's midi in to the Profire's midi out and the other going from the Axe's midi out to the Profire's midi in. Don't use the midi through port. I'm just typing out the obvious here for the sake of being diligent. Next make sure that the Axe is turned on before you load up the Axe-Edit program. In the Axe itself set the midi channel to, say, 11 (anything will do, of course) and that the Systex ID is 00 01 74 (this number is only correct if you have firmware 10 or higher already on the Axe. If you have anything before that the Systex ID number will be different on the Axe and needs to be set appropriately on the Axe. It works a little strangely so you'll have to make a new post on the forums to figure that one out).
  • Loading…
  • Loading…
  • Loading…
Top Bottom